Cannot view item fields on Document

If I navigate to a document library, expand the tree view, then a document, and try to expand the items node. I receive an error. "Invalid field name. {b77cdbcf-5dce-4937-85a7-9fc202705c91}....". ...

Id #65948 | Release: None | Updated: Sep 27 at 4:40 AM by Letsallkillandy | Created: Sep 21 at 12:02 AM by forktrucka

Codeplex shutdown. Move to github?

Hello, Is this project moving to github in nearest time (or somewhere else)? I'd really recommend to use github, before codeplex shuts down. Best Regards, Maciej

Id #65931 | Release: None | Updated: Sep 20 at 11:54 PM by forktrucka | Created: Jun 16 at 11:22 AM by redzikm

Expanding list - Exception (a Picture lib does not support IRM) and then no result

Hello, I found a let' say a "non like feature" in Sharepoint Online Client Browser. After expanding list on a certain site collection it ended with a error message dialog and then there were no re...

Id #65922 | Release: SharePoint Online Client Browser v3.3 | Updated: Jun 1 at 8:38 AM by Rockie | Created: May 10 at 11:11 AM by mojek

Intro/Popup no close button

Intro/Popup has no close button workaround ALT+F4

Id #65920 | Release: SharePoint Online Client Browser v3.3 | Updated: May 22 at 6:53 AM by BdeJager | Created: May 3 at 7:38 AM by BartKorn

Virus Detected

Virus detected by numerous clients. See attached.

Id #65887 | Release: None | Updated: Feb 21 at 6:33 AM by BdeJager | Created: Feb 20 at 3:24 PM by Heffe

WebsCount diplaying 0

Under Site Properties on a site collection WebsCounts is displaying 0 when there are several Webs (sub-sites) in that site collection - what am I missing?

Id #65874 | Release: None | Updated: Feb 2 at 4:15 PM by kshaw27 | Created: Jan 31 at 7:29 PM by kshaw27

Can not open subsites

I can not open any subsites in a site collection. The error message says: Web ... does not exist. The site exists and I have access to it. Furtermore the subsite is added to History.xml everytim...

Id #65873 | Release: None | Updated: Feb 2 at 9:21 AM by MRQuantum | Created: Jan 31 at 9:59 AM by MRQuantum

Site Collection information not showing after expanding Sites underneath the Tenant

When expanding the Tenant » Site Collection » Site, then the properties window is not showing the actual properties. All fields are displaying: "The property or field 'property name' has not been i...

Id #65857 | Release: SharePoint Online Client Browser v3.1 | Updated: Feb 1 at 6:38 AM by BdeJager | Created: Jan 18 at 8:24 AM by BdeJager

Error when trying to add site or tenant

I get the following error whenever I try to open a site. Any suggestions. For security reasons DTD is prohibited in this XML document. To enable DTD processing set the DtdProcessing property on ...

Id #65850 | Release: None | Updated: Jan 17 at 6:36 AM by BdeJager | Created: Jan 10 at 8:36 PM by larqitos

Cannot View Web for SharePoint On-Premise site

When I add a site collection I receive the following error "Object reference not set to an instance of an object".

Id #65743 | Release: None | Updated: Jan 17 at 7:00 AM by BdeJager | Created: Dec 14, 2016 at 3:29 PM by UZN