Expanding list - Exception (a Picture lib does not support IRM) and then no result

Hello, I found a let' say a "non like feature" in Sharepoint Online Client Browser. After expanding list on a certain site collection it ended with a error message dialog and then there were no re...

Id #65922 | Release: SharePoint Online Client Browser v3.3 | Updated: Mon at 6:48 AM by BdeJager | Created: May 10 at 11:11 AM by mojek

Intro/Popup no close button

Intro/Popup has no close button workaround ALT+F4

Id #65920 | Release: SharePoint Online Client Browser v3.3 | Updated: Mon at 6:53 AM by BdeJager | Created: May 3 at 7:38 AM by BartKorn

Virus Detected

Virus detected by numerous clients. See attached.

Id #65887 | Release: None | Updated: Feb 21 at 6:33 AM by BdeJager | Created: Feb 20 at 3:24 PM by Heffe

WebsCount diplaying 0

Under Site Properties on a site collection WebsCounts is displaying 0 when there are several Webs (sub-sites) in that site collection - what am I missing?

Id #65874 | Release: None | Updated: Feb 2 at 4:15 PM by kshaw27 | Created: Jan 31 at 7:29 PM by kshaw27

Can not open subsites

I can not open any subsites in a site collection. The error message says: Web ... does not exist. The site exists and I have access to it. Furtermore the subsite is added to History.xml everytim...

Id #65873 | Release: None | Updated: Feb 2 at 9:21 AM by MRQuantum | Created: Jan 31 at 9:59 AM by MRQuantum

Site Collection information not showing after expanding Sites underneath the Tenant

When expanding the Tenant » Site Collection » Site, then the properties window is not showing the actual properties. All fields are displaying: "The property or field 'property name' has not been i...

Id #65857 | Release: SharePoint Online Client Browser v3.1 | Updated: Feb 1 at 6:38 AM by BdeJager | Created: Jan 18 at 8:24 AM by BdeJager

Error when trying to add site or tenant

I get the following error whenever I try to open a site. Any suggestions. For security reasons DTD is prohibited in this XML document. To enable DTD processing set the DtdProcessing property on ...

Id #65850 | Release: None | Updated: Jan 17 at 6:36 AM by BdeJager | Created: Jan 10 at 8:36 PM by larqitos

Cannot View Web for SharePoint On-Premise site

When I add a site collection I receive the following error "Object reference not set to an instance of an object".

Id #65743 | Release: None | Updated: Jan 17 at 7:00 AM by BdeJager | Created: Dec 14, 2016 at 3:29 PM by UZN

PowerShell not load assembly

Hello, i get this error, a have installed SDK (online, 2013). Please help. Add-Type : Could not load file or assembly 'file:///D:\Install\SharePoint Online Client Browser v2.2\Microsoft.SharePoi ...

Id #65581 | Release: SharePoint Online Client Browser v3.1 | Updated: Feb 7 at 12:11 PM by robinbreman | Created: Nov 18, 2016 at 10:17 AM by JiriL

Authentication to on-prem SP using multiple auth types

Attempting to authenticate to on-prem SharePoint (2013 or 2016) doesn't seem to work if web application is configured to use multiple authentication types (Windows + SAML in our case). I believe S...

Id #65179 | Release: SharePoint Online Client Browser v3.0 | Updated: Sep 20, 2016 at 1:26 PM by BdeJager | Created: Jun 15, 2016 at 4:32 PM by jpalo